1. Trang chủ
  2. Khác
  3. Câu hỏi thường gặp
  4. Câu hỏi thường gặp theo nghiệp vụ
  5. CHTG Mua hàng
  6. Làm thế nào khi phần mềm tải hóa đơn đầu vào nhưng không đủ hóa đơn?

Làm thế nào khi phần mềm tải hóa đơn đầu vào nhưng không đủ hóa đơn?

1. Tổng quan

Mục đích: Bài viết hướng dẫn cách xử lý khi đồng bộ hóa đơn từ MISA meInvoice về phần mềm AMIS Hợp tác xã không lấy được đầy đủ hóa đơn.

Biểu hiện: Thực hiện đồng bộ với Hóa đơn đầu vào – MISA meInvoice từ hệ thống meinvoice.vn về phần mềm AMIS Hợp tác xã nhưng không lấy hết hóa đơn.

Nội dung: Bài viết bao gồm các phần sau:

  • Nguyên tắc đồng bộ hóa đơn.
  • Các nguyên nhân và cách xử lý chi tiết cho từng trường hợp.

Phạm vi áp dụng: Kế toán, Kế toán trưởng.

2. Nguyên tắc đồng bộ

Sau khi thực hiện Kết nối với dịch vụ Hóa đơn đầu vào – MISA meInvoice, chương trình sẽ tự đồng bộ hóa đơn từ MISA meInvoice – Xử lý hóa đơn đầu vào vào phần mềm. Trường hợp hóa đơn đồng bộ về phần mềm không đầy đủ có nghĩa trên MISA meInvoice chưa lấy đầy đủ hóa đơn, cần kiểm tra lại trên web MISA meInvoice sau đó thực hiện đồng bộ về phần mềm kế toán.

3. Nguyên nhân và cách xử lý

Bạn đăng nhập vào MISA meInvoice: meinvoice.vn và kiểm tra các trường hợp bên dưới:

Trường hợp 1: Đồng bộ hóa đơn bằng cách kết nối phần mềm với Cơ quan Thuế

Trường hợp 2: Đồng bộ hóa đơn bằng cách gửi email hóa đơn đầu vào

Nguyên nhân:

  1. Trên email gửi không có đính kèm file XML.
  2. Trên email gửi có Mã tra cứu, phần mềm meInvoice truy xuất hóa đơn theo Mã tra cứu nhưng trên hệ thống trang tra cứu lại không có file XML.
  3. Trên email gửi hóa đơn không có Mã tra cứu, chỉ có ghi đường dẫn nhấn vào đây để lấy hóa đơn (Phần mềm chưa hỗ trợ được trường hợp này).

=> Các nguyên nhân trên chủ yếu do email dùng để đồng bộ không có file XML của hóa đơn.

Giải pháp:

Tra cứu lại hóa đơn, tải file XML hoặc nhờ bên Nhà cung cấp gửi lại file XML của hóa đơn, sau đó nhấn Lấy lại dữ liệu trên phần mềm.

Trường hợp 3: Các nguyên nhân khác

Nếu đã thực hiện theo các giải pháp trên vẫn chưa được, bạn kiểm tra các nguyên nhân sau:

3.1. Do bộ nhớ đệm

Giải pháp: Xóa bộ nhớ đệm trên phần mềm AMIS.

  1. Thêm mới hoặc mở bất kỳ một Chứng từ mua hàng đã lập, nhấn dấu hỏi (?) ở góc trên bên phải (hoặc nhấn phím F1).
  2. Nhấn Xóa bộ nhớ đệm. Sau đó, bạn tải lại hóa đơn.

3.2. Lỗi kết nối dịch vụ Xử lý hóa đơn đầu vào

Giải pháp:

  • Hủy kết nối dịch vụ Xử lý hóa đơn trên AMIS.

  • Sau đó Kết nối lại dịch vụ Hóa đơn đầu vào MISA meInvoice theo hướng dẫn tại đây.

Sau khi thực hiện xong, bạn về lại phần mềm AMIS HTX, thực hiện nhấn Lấy lại dữ liệu trên phần mềm và kiểm tra lại dữ liệu.

Updated on 11/04/2026


Was this article helpful?

Nền tảng quản trị doanh nghiệp hợp nhất MISA AMIS với gần 200.000 khách hàng doanh nghiệp đang sử dụng

Related Articles

Giải đáp miễn phí qua Facebook
Nếu bạn vẫn còn thắc mắc hãy đăng câu hỏi vào Cộng đồng MISA qua facebook để được giải đáp miễn phí và nhanh chóng
Đăng bài ngay